[cf-dev] IMPORTANT NOTICE: [dotnet-core-buildpack] End of support for dotnet-runtime versions 1.0.x and 1.1.x after 2019-08-10

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[cf-dev] IMPORTANT NOTICE: [dotnet-core-buildpack] End of support for dotnet-runtime versions 1.0.x and 1.1.x after 2019-08-10

Elliott Shanks

The first release of the .NET Core buildpack after August 10, 2019 will no longer include dotnet-runtime versions 1.0.x and 1.1.x. These dotnet-runtime versions are no longer supported upstream. Please migrate your .NET Core apps to supported versions of dotnet-runtime before that time.


Note: Unless you are manually specifying a version of dotnet-runtime for the buildpack to use, or you have customized your .NET Core buildpack, no action is required.


Thanks,

Elliott Shanks, CF Buildpacks PM

_._,_._,_

Links:

You receive all messages sent to this group.

View/Reply Online (#8670) | [hidden email] | [hidden email] | Mute This Topic | New Topic

Your Subscription | [hidden email] | Unsubscribe [[hidden email]]

_._,_._,_