[cf-dev] Important Notice: [nodejs-buildpack] End of support for nodejs versions 11.x after 2019-06-05

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[cf-dev] Important Notice: [nodejs-buildpack] End of support for nodejs versions 11.x after 2019-06-05

Elliott Shanks

The first release of the Node.js buildpack after June 05, 2019 will no longer include any versions of Node.js 11.x. These Node.js versions are no longer supported upstream [1]. Please migrate your Node.js apps to supported versions of Node.js before that time.


Note: Unless you are manually specifying a version of Node.js for the buildpack to use, or you have customized your Node.js buildpack, no action is required.


[1] https://github.com/nodejs/Release


Thanks,

Elliott Shanks, CF Buildpacks PM

_._,_._,_

Links:

You receive all messages sent to this group.

View/Reply Online (#8631) | [hidden email] | [hidden email] | Mute This Topic | New Topic

Your Subscription | [hidden email] | Unsubscribe [[hidden email]]

_._,_._,_