[cf-dev] NOTICE: [Ruby-buildpack] End of support for Node.js 6.x after 2019-04-28

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[cf-dev] NOTICE: [Ruby-buildpack] End of support for Node.js 6.x after 2019-04-28

Elliott Shanks

The default version of Node.js in the Ruby buildpack will change from the latest 6.x version to the latest 10.x version in the first release of the Ruby buildpack after April 28, 2019. Due to the end of upstream support for Node.js 6.x in April, all buildpack users should ensure that their Ruby apps run on a minimum buildpack supported version of Node.js 10.x or later.

For more information about Node.js 10.x or LTS timelines for 10.x, refer to: https://github.com/nodejs/Release

For more information about supported Node.js versions in the Ruby buildpack, refer to: https://buildpacks.cloudfoundry.org/#/buildpacks


--
Respectfully, 

Elliott Shanks
CF Buildpacks PM
_._,_._,_

Links:

You receive all messages sent to this group.

View/Reply Online (#8553) | [hidden email] | [hidden email] | Mute This Topic | New Topic

Your Subscription | [hidden email] | Unsubscribe [[hidden email]]

_._,_._,_