[cf-dev] NOTICE: [go-buildpack] Default Go version will change from 1.8.x to 1.10.x after 2018-09-17

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[cf-dev] NOTICE: [go-buildpack] Default Go version will change from 1.8.x to 1.10.x after 2018-09-17

Scott Sisil

The default version of Go will be updated to 1.10.x in the first release after 2018-09-17.


Per the Go release website, Go versions that are two releases behind the latest major release are not supported[1]. Therefore we are giving users a 30 day notice before we change the default version of Go to the latest major version 1.10.x and remove Go versions 1.6.x and 1.7.x as they are no longer supported. If you are using 1.6.x and 1.7.x, please make plans to migrate your applications to 1.10.x in the next 30 days.


[1] https://golang.org/doc/devel/release.html



Scott

CF Buildpacks PM


_._,_._,_

Links:

You receive all messages sent to this group.

View/Reply Online (#8219) | [hidden email] | [hidden email] | Mute This Topic | New Topic

Your Subscription | [hidden email] | Unsubscribe [[hidden email]]

_._,_._,_