[cf-dev] NOTICE: [php-buildpack] End of support for Nginx versions 1.14.x after 2019-05-30

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[cf-dev] NOTICE: [php-buildpack] End of support for Nginx versions 1.14.x after 2019-05-30

Elliott Shanks

The first release of the Php buildpack after May 30, 2019 will no longer include any versions of Nginx 1.14.x. Please migrate your Php apps to supported versions of Nginx before that time.


Note: Unless you are manually specifying a version of Nginx for the buildpack to use, or you have customized your Php buildpack, no action is required.


Thanks,

Elliott Shanks, CF Buildpacks PM

_._,_._,_

Links:

You receive all messages sent to this group.

View/Reply Online (#8597) | [hidden email] | [hidden email] | Mute This Topic | New Topic

Your Subscription | [hidden email] | Unsubscribe [[hidden email]]

_._,_._,_