[cf-dev] Remove support for TLS 1.0 and 1.1 in the CF CLI

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[cf-dev] Remove support for TLS 1.0 and 1.1 in the CF CLI

Steve Taylor
Hi CF CLI community,

The minimum version of TLS supported by the current CF CLI is TLS 1.0.  Does anyone object to us bumping the minimum version of TLS to 1.2 in a near-future minor release of the CLI?

Regards,
The CF CLI Team
_._,_._,_

Links:

You receive all messages sent to this group.

View/Reply Online (#8766) | [hidden email] | [hidden email] | Mute This Topic | New Topic


Reminder that all communication on this mailing list is subject to the Cloud Foundry Foundation's code of conduct, which can be found here: https://www.cloudfoundry.org/code-of-conduct/
Your Subscription | [hidden email] | Unsubscribe [[hidden email]]
_._,_._,_